Aktuelle Informationen

Zum Thema Regeltechnik


Hinterlasse einen Kommentar

Visualisierung im Browser: Aktuelle Mozilla-Browser benötigen SSE2-taugliche Hardware

Für  Firefox ab Version 49 (und verwandte Browser)  wird SSE2-taugliche Hardware benötigt (zumindest für Windows).  Symptom dafür, dass der eigene PC diese Hardwareanforderung nicht erfüllt, könnte bei der Browser-Installation trotz vorhandenem SP3 eine Fehlermeldung „… benötigt WIN XP SP2“ sein.

Das ist ein Problem für irgendwo in einer vergessenen Kammer werkelnde PC (meistens mit WINDOWS-XP), hier sollte sicherheitshalber die Auto-Update-Funktion des Browsers abgeschaltet werden.

Einen Workaround gibt es nicht, man muss eine ältere Browser-Version weiter benutzen, bis der alte PC durch aktuellere Hardware ersetzt wurde. Alternativ kann auch der Windows-Microbrowser benutzt werden, ob es dort Einschränkungen bei aktuellen Versionen gibt wäre im Einzelfall zu klären.

Advertisements